Thema: Avatar/Titelbild

Forum: Alles was sonst nicht passt

Autor: JayPee


JayPee - 23/9/2013 um 11:19

Hallo ich wollte mal fragen wie das mit den Titelbild/Avatar geht also ich hab mir ein bild ausgesuch (in der standart auswahl) und hab das dann als Avatar genommen aber irgendwie geht das nicht also wenn ich auf meinen account gehe wird mir das Bild angezeigt (also das ich es als Avatar habe). Aber wenn ich jetzt was schreibe (schon "gepostet") seh ich mein bild nicht (also da steht dann nur JayPee online/offline.... aber kein bild).

Würde mich über eine antwort Freuen!
JayPee

Hephaestos - 23/9/2013 um 11:22

hmm seltsam. ich guck mir das mal an.

JayPee - 23/9/2013 um 11:23

okey ich warte aber kann ja sein das ich es nicht sehe aber alle anderen schon? :)

Hephaestos - 23/9/2013 um 11:29

nein ich sehe es auch nur bei dir im profil, nicht hier.

Hephaestos - 23/9/2013 um 11:33

hmm seltsam, steht nicht im HTML.

JayPee - 23/9/2013 um 11:40

mhhh schade okey warte was html????? was ist das

20-1-30-40 - 23/9/2013 um 11:44

HTML ist so ähnlich wie Henochisch, wird aber von anderen Entitäten verstanden.

BabyDrache - 23/9/2013 um 11:52

Was das für ein Bild wohl sein wird ? ... Ein Portrait von unserem hoch geschätzten, ehrenwerten J.P. MoreGain ? :D


[Editiert am 23/9/2013 um 11:53 von BabyDrache]

JayPee - 23/9/2013 um 12:01

:D :D :) ne ich hab eine vogelscheuche mit kürbiskopf passend zu helloween

Hephaestos - 23/9/2013 um 12:06

Also ich find grad nicht, was da nicht stimmt. Bitte ein wenig Geduld, ich komm' erst morgen wieder dazu.

JayPee - 23/9/2013 um 12:08

Ja supi dankeee das du mir hilfst! kein problem lass dir Zeit! :) :D

Nervt halt nur weil sowas immer mir passiert! :)

LoS - 23/9/2013 um 12:14

Das <IMG> Tag wird nicht ausgegeben, mit der Bilddatei selbst ist ja offensichtlich alles okay.

Ist vielleicht in der "viewthread" ein Tag, Klammern oder " nicht geschlossen? Kann eigentlich nicht sein, weil wir das Problem sonst alle hätten.. *kopfkratz*

Irgendwas mit dem Bilddateinamen oder Pfad, was sich von den Avas der anderen User unterscheidet? Neu hochschubbsen und dann nochmal ausprobieren macht Sinn.

Vielleicht gibt es die /member_avatar/JayPee.avatar.jpg (oder so ähnlich) nicht, sondern nur die Datei in der Ava-Bibliothek. Dann würde es Sinn machen, warum sie nicht angezeigt wird.

JayPee - 23/9/2013 um 12:23

okey okey ich hab zwar nur die hälfte verstanden aber okey also soll ich einfach ein anderen avatar nehmen und ausprobieren ob die gehen oder wie?


[Editiert am 23/9/2013 um 12:24 von JayPee]

JayPee - 23/9/2013 um 12:40

Ich hab den avatar grad geändert aber immernoch nichts!? :( naja versuch es weiter.... :(

BabyDrache - 23/9/2013 um 12:56

Im Avatar-Menü:

Zitat:
Hinweis: Die nicht ausgewählten Bilder werden in Ihrem Fotoalbum gespeichert und sind von anderen Communitymitgliedern abrufbar.

Bitte wählen Sie eine der Folgenden Optionen

3 buttons:
[Bild Löschen] [Als Avatar festlegen] [Als Foto festlegen]


Klick' mal auf [Als Avatar festlegen]

JayPee - 23/9/2013 um 13:30

juhu ich habs! also ich musst ihn hochladen das heißt ich hab mir das bild aus der standartauswahl auf mein pc gezogen und das bild dann hochgeladen. :redhead: :) :D

Hephaestos - 26/9/2013 um 09:47

ah prima!

Dieses Thema kommt von : Magie-Com & Templum Baphomae
https://www.magie-com.de

URL dieser Webseite:
https://www.magie-com.de/modules.php?name=aBoard&file=viewthread&fid=52&tid=3279